*** 検定と推定（離散データ） ***

１．概要

我々の取り扱うデータの中には，製品の特性値などに代表される計量

値（連続データ）と，不適合品の数量や不良率などの計数値があり，

計量値が正規分布に従うのに対して，計数値は二項分布やポアソン分

布に従うことが知られています。適用される検定や推定の方法など基

本的な考え方は変わりませんが，取り扱う統計量の分布が異なります

ので，これらの検定と推定は計量値と分けて考える必要があります。

計量値と同様に比較対象には二つの場合があり，その一つは規格値な

どの具体的な数値，もう一つは別の母集団（ベンチマーク）です。

２．適用・用途

調査対象の母集団が規格値（目標値，基準値）を満足しているか，調

査対象と別の母集団との間に差があるかを，標本データに基づいて調

べます。

1)1標本データの母比率の検定（二項検定）

サンプルデータ（例：100個の試料における不良個数）から，母比率

が特定の値（基準値など）であるかをテストします。

H0：p＝p0 p0：基準値（%）

H1：p≠p0

2)2標本データの母比率の差に関する検定

2組のサンプルデータ（例：異なる工程や設備の不良個数）から，2組

の母比率に差があるかをテストします。

H0：p1＝p2

H1：p1≠p2

3)2×2分割表のフィッシャーの精密検定（全データ数：50以下）

独立な2組（異なる工程や設備など）において，それぞれが2個のカ

テゴリ（例：良品，不良品）で与えられるデータから，1番目（若しく

は2番目）のカテゴリの出現率に差があるかをテストします。

H0：p1＝p2

H1：p1≠p2

4)k×2分割表の母比率の均一性の検定（両側検定のみ）

独立なk群において，それぞれが2値で与えられるデータから，k群の

母比率の均一性（差があるか）をテストします。

H0：p1＝…＝pk

H1：pi≠pjを満たす（i,j）が存在

5)k×c分割表の独立性のχ2検定（両側検定）

k群のデータにおいて，それぞれがc個のカテゴリで与えられるデータ

から，各群のカテゴリの現われ方に差があるかをテストします。

H0：pij＝pi.p.j

H1：pij≠pi.p.j

6)k×2分割表の母比率の多重比較（各データ間：両側検定）

独立なk群において，それぞれが2値で与えられるデータから，k群の

全組合せ（kC2）について，母比率に差があるかをテストします。

(A1,A2),(A1,A3),(A1,A4),(A2,A3),(A2,A4),(A3,A4)

7)k×2分割表の母比率の多重比較（対象データ間：両側検定）

独立なk群において，それぞれが2値で与えられるデータから，対象

群（p1）とそれ以外の組合せについて，母比率に差があるかをテスト

します。

(A1,A2),(A1,A3),(A1,A4),(A2,A3)

３．分析手順

3.1 仮説検定

1) STEP1（データファイルの作成）

メインアイテムから[データファイルの作成]を選択，サブアイテムか

ら[EXCEL data format]を選択し，[一般解析用]data formatで作成し

ます。基本的には縦(行)方向はk群，横(列)方向はカテゴリ（項目）

数として入力します。

（3×2分割表の入力例）

2) STEP2（ファイルの読込み）

メインアイテムから[仮説検定（離散データ）]を選択し，[GO]をクリ

ックします。[メニュー]操作よりデータファイルを読み込むと，デー

タリストビューにデータが表示されます。

3) STEP3（検定条件の設定）

検定（解析）アイテムと検定方向を選択します。

4) STEP4（検定条件の入力）

検定条件リストビューの[Setting]をクリックし，設定ウィンドウの

項目に従って所要の値を入力し，[OK]をクリックします。

5) STEP5（結果の出力）

[OK]ボタンをクリックすると，設定条件に応じた検定結果が出力され

ます。